OVH Community, votre nouvel espace communautaire.

TG788vn v2, connexion disque dur USB impossible


Luigi_B
30/01/2015, 16h55
Je reviens vers vous comme convenu suite aux tests réalisés, nous n'avons pas pu reproduire l'erreur. Quelque soit l'équipement testé en FAT32, cela passe.

Pourriez-vous procéder à la réinitialisation manuelle du modem et tester dans sa configuration d'usine sans toucher aux configurations de la partie "Partage de contenue". (Vous réinitialisez et tenter ensuite une fois la connexion fonctionnelle, de monter le disque dur ou la clé).

Si le défaut persiste, pourriez-vous m'informer sur le système d'exploitation de l'ordinateur effectuant le formatage de vos équipements ?

Cordialement.

Luigi.B

Luigi_B
30/01/2015, 10h31
Bonjour.

Merci pour les précisions.

Suite à vos tests sur différents équipements sur le bon format, nous n'expliquons pas directement l'erreur rencontrée.

Je préconiserai donc de procéder à une réinitialisation de la box (maintenir le trou reset 20 secondes) et de réessayer pour écarter la partie logicielle du modem. (Attention, si vous avez des configurations spécifiques comme des ouvertures de port, changement de wifi etc.. Ces configurations seront à reproduire)

Nous lançons en parallèle en interne, des tests en laboratoire aujourd’hui pour connaitre l'origine de cette erreur.

Je reviendrai vers vous dès que celle-ci a pu être reproduite et si tel est le cas, corrigée.

Cordialement.

Luigi B

njoyard
29/01/2015, 21h12
Bonjour,

Je viens de reformater un disque en FAT32 (pour être sur) avec juste un fichier texte dessus. Le screen demandé est dispo ici, et le debug dmesg donne ceci :

Code:
usb 1-2: new high speed USB device using ehci_hcd and address 2
usb 1-2: configuration #1 chosen from 1 choice
scsi0 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 2
usb-storage: waiting for device to settle before scanning
scsi 0:0:0:0: Direct-Access     WD       r Force External 1.05 PQ: 0 ANSI: 4
usb-storage: device scan complete
sd 0:0:0:0: [sda] 468862128 512-byte hardware sectors: (240 GB/223 GiB)
sd 0:0:0:0: [sda] Write Protect is off
sd 0:0:0:0: [sda] Mode Sense: 21 00 00 00
sd 0:0:0:0: [sda] Assuming drive cache: write through
sd 0:0:0:0: [sda] Assuming drive cache: write through
 sda: sda1
sd 0:0:0:0: [sda] Attached SCSI disk
ufsd: driver loaded at c029d000 built on Oct  3 2014 17:56:08
UFSD version 7.04 (Oct  3 2014, 17:56:00)
NTFS read/write support included
Big endian platform
Hfs+/HfsX read/write support included
$Id: ufsdvfs.c,v 1.212.2.1 2010/08/27 13:26:24 shura Exp $ (LBD=OFF)
ufsd: failed to mount sda
ufsd: driver unloaded
Bonne journée

Luigi_B
28/01/2015, 13h08
Bonjour.

Les logs d'erreurs sont les mêmes quand c'est en FAT32?

Pourriez-vous me fournir un screen de l'interface web dans la partie "Boîte d’outils" > "Partage de contenu" ?

Cordialement.

Luigi.B

njoyard
28/01/2015, 10h46
Bonjour,

Oui, j'ai bien essayé en FAT32. Les disques testés font tous moins d'1 TO.
Mon identifiant client est jn17565, mais le disque n'est pas connecté actuellement.

Fais moi signe s'il faut qu'il le soit, je le reconnecterai à mon retour à la maison.

Luigi_B
27/01/2015, 08h47
Bonjour.

Tout d'abord, veuillez nous excuser pour le délai de réponse.

L'équipement utilisé doit être absolument en FAT32 et sa capacité maximale ne doit pas dépasser les 1 TO (si c'est le cas il est nécessaire de partitionner).

Le défaut persiste-t-il ?

Peux-tu si c'est le cas, me communiquer ton identifiant client?

Cordialement.

Luigi.B

njoyard
18/01/2015, 22h00
Bonjour,

Je me bats depuis plusieurs heures avec mon TG788vn v2 pour y connecter un disque dur.
J'ai essayé avec 2 disques et une clé USB en FAT32, NTFS, ext2, ext3, ext4, vide ou pas, et à chaque fois même résultat...

Dans l'interface de gestion :
Code:
External HDD (Disque 1)	 	 
Partition 1	Mounting error: wrong formatting
Et le debug dmesg :
Code:
usb 1-2: new high speed USB device using ehci_hcd and address 6
usb 1-2: configuration #1 chosen from 1 choice
scsi4 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 6
usb-storage: waiting for device to settle before scanning
scsi 4:0:0:0: Direct-Access     WD       r Force External 1.05 PQ: 0 ANSI: 4
usb-storage: device scan complete
sd 4:0:0:0: [sda] 468862128 512-byte hardware sectors: (240 GB/223 GiB)
sd 4:0:0:0: [sda] Write Protect is off
sd 4:0:0:0: [sda] Mode Sense: 21 00 00 00
sd 4:0:0:0: [sda] Assuming drive cache: write through
sd 4:0:0:0: [sda] Assuming drive cache: write through
 sda: sda1
sd 4:0:0:0: [sda] Attached SCSI disk
ufsd: driver loaded at c029d000 built on Oct  3 2014 17:56:08
UFSD version 7.04 (Oct  3 2014, 17:56:00)
NTFS read/write support included
Big endian platform
Hfs+/HfsX read/write support included
$Id: ufsdvfs.c,v 1.212.2.1 2010/08/27 13:26:24 shura Exp $ (LBD=OFF)
ufsd: failed to mount sda
ufsd: driver unloaded
Je ne comprends pas ce qui ne va pas...

Quelqu'un aurait une idée (ou un moyen d'avoir plus de logs de la part d'ufsd) ?