OVH Community, votre nouvel espace communautaire.

Mes deux boutique en prestashop 1.4.9 sur multidomaine ne fonctionne plus mistère


janus57
15/01/2015, 09h27
Bonjour,

Merci pour ta réponse, je sais que c'est une veille version mais je n'ai jamais eu de problème
cela ne veux pas dire que vous n'aurez jamais de problème, la preuve.

Si on utilise un CMS en générale on fait tout pour utiliser la dernière version au du moins au minimum la dernière version de la branche du site.
Ici vous utilisez la branche 1.4.x, ok pourquoi pas, mais si déjà utilisé la dernière version à savoir 1.4.11, car bon entre la 1.4.9 (v1.4.9.0 - 16986 (2012-08-23)) et la 1.4.11 (v1.4.11.0 - (2013-06-27)) déjà on vois que pas mal de temps est passé, et surtout on vois pas mal de bugfixes (Cf : http://www.prestashop.com/en/develop...gelog/1.4.11.0), je n'utilise pas PrestaShop, mais ce que je peu dire c'est que clairement utilisé une branche obsolète qui d'autant plus non à jour présente des risques (si il y a des failles) et aussi présente surement des absence de correction de bug apporté par la dernière version (ici je parle de la V1.4.11).

Sinon pour en savoir plus faut regarder vos logs apache au niveau de OVH ou regarder votre manager V6 avec les jolies stats.
Et oui chez moi vos sites mettent entre 1 minutes et 2 minutes avec des pics à 3minutes.

Cordialement, janus57

svan1812
15/01/2015, 09h01
Bj,,
Merci pour ta réponse, je sais que c'est une veille version mais je n'ai jamais eu de problème
Je suis étonné que tu arrives à voire les sites, de mon cote riennnn
Ce qui est bizarre c'est que le problème a commencé il y a une semaine . Et du coté de l'interface de gestion je n'ai aucun problème pour les atteindre.
Pour la vitesse même chose, je n'y comprend rien, ce qui est fou c'est que je n'ai rien changé .
Je vais tester un prestashop de cette version sur un autre multidomaine je verrai .
De toute façon, j'attends tj une réponse a mes ticket de la part d'ovh
Merci et bonne journée
Stéphane

janus57
15/01/2015, 07h50
Bonjour,

date de la V1.4.9 de prestashop : 2012-08-23

Donc pour commencer je pense qu'il serait plus que temps de passer à une version récente, surtout que la V1.4.9 n'est pas la dernière de la branche 1.4.X et donc à peut être des failles, failles qui ont pu être exploiter (peut être, peut être pas) d'où le fait que vos sites soit (très) lent.

De mon côté ils sont très très lent mais pas inaccessible.

Cordialement, janus57

svan1812
15/01/2015, 07h18
Bj à tous,
J'ai installé depuis deux ans sur un multidomaine ovh deux boutiques en ligne meguiars-shop.be et nauticmegastore.be .
Sur le même serveur, tourne aussi deux autre sites sans problème.
Pour une raison inconnue les deux boutiques ne fonctionnent plus !! par contre j'arrive a atteindre l'interface de gestion.
Je n'ai rien changé aux configurations serveur ou autres.
C'est de la folie !!
La version de prestashop est 1.4.9. C'est comme si cette version est périmée.
Cela fait une semaine que je cherche une solution ...rien
Merci pour votre aide
Stéphane