OVH Community, votre nouvel espace communautaire.

Probleme apache ?


kamerlino
18/12/2014, 09h57
Up !!!
J'ai suivi ce tuto http://www.partage-it.com/mettre-a-j...l-ovh-serveur/ pour procéder a la mise a jour.
Je suppose que c'est ce qu'il fallait faire.
Comment procéder maintenant?

kamerlino
18/12/2014, 09h09
Merci pour vos réponses.
Le serveur est un Kimsufi R-8G.
L'OS: ISPconfig 3.0.5.4 (Debian 7)
Comment est-ce que je procède a la mise a jour SVP?

janus57
17/12/2014, 21h26
Bonjour,

tout simplement c'est quoi l'os sur le serveur ?

Une R2 ? R3 ? Gentoo ? autre ?

Car là à première vu on dirais une R2 qui a des failles et est vulnérable depuis plusieurs mois (et ou que OVH arrêté de faire des patchs).

Cordialement, janus57

captainadmin
17/12/2014, 20h47
Bonjour,

N'aurais-tu pas oublié de mettre a jour ton serveur depuis plus d'un mois maintenant?

Les infos sont minimes pour diagnostiquer le problème mais je penche pour la faille bash

Bonne soirée
Http://www.captainadmin.com

kamerlino
17/12/2014, 18h15
Bonjour,

Depuis quelques jours, certains sites sur mon serveur ne passent pas. J'ai fait un test sur l'un d'eux en remplaçant le fichier index.php par index.html, et la ca passe nickel.
En scrutant les logs d'erreurs, j'ai plusieurs ligne du type:
[emerg] [client xxx.xxx.xxx.xxx] (13)Permission denied: mod_fcgid: can't lock process table in pid 3256
Je ne parviens pas a interpréter cette erreur, même si je soupçonne un problème avec apache.
Je vous remercie d'avance de me dépanner sur le coup.