OVH Community, votre nouvel espace communautaire.

configuration serveur Emails, besoin d'aide


Armapax
07/01/2015, 12h58
Bonjour à tous,

je reviens avec ce sujet car curieusement je reçois ce message à chaque fois que j'utilise la messagerie Windows Live Mail :


est ce que quand j'ai paramétré une autre adresse email j'ai loupé un truc?


merci pour vos conseils

Armapax
18/12/2014, 06h08
non personne d'autre, je suis le seul à utiliser ce mail et pas de smartphone avec cette adresse mail,
ça peut pas être mon site web non?

c'est peut être risqué d'afficher le fichier logs ici à cause de mon adresse mail en clair, donc je l'ai mis en téléchargement par ici

mais j'y pense là, peut être que j'ai eu ce message d'OVH pour les mails envoyés juste avant la bonne modification de mes paramètres?

Mon FAI est numéricable


merci pour ta patience

Nowwhat
18/12/2014, 00h37
Ce client mail (Windows mail) est le seul client mail qui questionne cette boite mail ?

Quelqu'un d'autre possède un accès aussi (autre PC ? SmartPhone ?) à ce mail ?

Pour être sur que tout va bien de ton coté, active, comme j'ai déjà mentionné, les logs SMTP et POP de Windows Mail.
Ils sont là pour (entre autre) ça.

Qui est ton FAI ?

édit: suivant le ticket http://travaux.ovh.com/?do=details&id=11239
En effet, OPEN-SMTP est une fonction permettant l'envoie des messages e-mail
sans autorisation SMTP apres s'être connecté aux services POP/IMAP (la lecture
de messages).
Il me semble qu'il s’agit d'un envoi de mail sur la porte 25 de ns0.ovh.net.
Il est évident que ton client Windows Mail utilise la porte "465/SSL" maintenant.

Donc, ce n'est pas Windows Mail qui balance des mails sur ns0.ovh.net (porte 25) , qui déclare qu'il est "blablabla@blooo.fr" (de plus, ça passe car cette autre client mail a du s'authentifier au POP ou IMAP juste avant avec ton mot de passe mail !!)

J'ai moi, j'ai du reparamétrer:
Mon imprimante
L'alarme
Mon NAS
Mon SmrtPhone,
etc
Toutes ses appareil m'envoient des mails avec des notifications. Ils utilisent tous un compte mail chez OVH.

Armapax
17/12/2014, 18h24
bon et bien je pense qu'il y a quand même encore un problème puisque j'ai reçu à l'instant ce même message d'OVH :
Notre systeme a detecte que vous envoyez vos emails via le
serveur
ns0.ovh.net/ssl0.ovh.net en utilisant l'authentification
"POP before SMTP"
pour le domaine blooo.fr. Cette fonctionnalite sera bientot
desactivee


etc .

Armapax
17/12/2014, 09h46
ok, mais si je mets 465 et 995, je dois quand même laisser coché
"ouvrir une session en utilisant authentification texte en clair"?

parce que si je coche la deuxième option ça ne fonctionne plus

Nowwhat
15/12/2014, 15h25
Citation Envoyé par Armapax
alors oui j'ai testé le premier et ça fonctionne, mais est ce que c'est compatible avec les exigences d'OVH?
Alors, cas résolu !!
Si ça fonctionne, c'est par ce que c'est compatible avec les exigences d'OVH

Google pour savoir un peu plus sur cette option "Ouvrir une session en utilisant l’authentification par mot de passe sécurisé" - présent sur l'onglet "Serveurs" qui n'est probablement pas supporté par OVH - car mentionné NULLEPART.

Si t'aime pas envoyer l'authentification en clair, bascule le tout sur SSL:
Sur l'onglet "Avancée" change:
Port 465 au lieu de 587 (SMTP)
Porte 995 au lie de 110 (POP)
Puis coche pour les deux "ce serveur nécessite une connexion SSL".

Sur la page/obglet "Serveurs", change ton:
pop3.blxxx.fr pour ssl0.ovh.net
idem pour le SMTP, chance ton smtp.blxxxx.fr pour ssl0.ovh.net

(je ne fait que répéter ce qui est marque ici: https://www.ovh.com/fr/g1474.general...mutualises-ovh )

Armapax
15/12/2014, 15h05
alors oui j'ai testé le premier et ça fonctionne, mais est ce que c'est compatible avec les exigences d'OVH?

dans l'onglet sécurité j'ai ça :


et pour le lien que tu m'indique, comme c'est tout en Anglais j'ai du mal

mais est ce qu'il n'y a pas quelque part un petit tutoriel qui expliquerais comment configurer le tout?

Nowwhat
15/12/2014, 14h38
Premier image:
T'as choisi "Ouvrir une session en utilisant ..." (deuxième)
T'as testé le premier ?

Puis dans l'onglet "Sécurité" t'as quoi ?

Montre nous stp la séquence de connexion POP et SMTP.
(pour le faire, cherche dans le doc comment activer les logs détailles de Microsoft Mail puis copie colle le logs ici)
( http://answers.microsoft.com/en-us/w...e-8bfe6a232f8b )

Éventuellement; Démarrer -> Exécuter puis
telnet pop3.blooo.fr 110
etc
(regarde ici : http://irp.nain-t.net/doku.php/180pop3:020_commandes )

Armapax
15/12/2014, 13h55
ah mais j'utilise déjà le port 587 et depuis longtemps,
et les deux liens que tu m'indique c'est la doc que j'ai suivie et ça ne fonctionne pas je pense que j'ai du louper un truc quelque part, mais quoi?
voilà le message d'erreur :
Impossible d'envoyer ou de recevoir les messages pour le compte Blooo (machin).
Réponse du serveur : .
Serveur : 'pop3.blooo.fr'
Numéro d'erreur Windows Live Mail : 0x800CCC18
Protocole : POP3
Port : 110
Sécurisé (SSL) : Non

et voilà une copie d'écran de la configuration :

Nowwhat
15/12/2014, 11h57
Citation Envoyé par Armapax
et que signifie "POP before SMTP"?
si quelqu'un voulait bien m'aider pour la configuration svp?
Çà, c'est très vieux ça.
Je te conseille de consulter notre méoire collective: Google POP before SMTP pour plus des détails.

Citation Envoyé par Armapax
j'ai beau mettre les ports 995 et 465 rien à faire
Euh ....
Mettre quoi ou ?
Porte "465" sur le net : c'est du smtp (secured smtp)
Porte "995" sur le net : c'est du POP3 sécurisé.

A savoir que coté POP, t'as rien a changer.
Il faut s’orienter vers SMTP: l'émission des mails.
Commence par pas te compliquer la vie:
Utilise porte 587 (nommé 'submission'), c'est un versuion de SMTP comme vers la porte '25' (lui, interdit voir impossible) mais, comme le POP, il faut authentifier comme l'accès POP.
Le message que t'as reçu d'OVH t'informe qu"'il ont détecté que tu authentifie pas comme il faut (et l'émision a été toleré car t'as fait un POP (récupratuon des mails) juste avant rend possible l’émission des mails (c'est ça, le "POP before SMTP").
En gros, pour récupérer (ou POP) tes mails, il faut authentifier (logique !)
Alors, pour envoyer (= SMTP), c'est la même chose. L'accès (utilisateur et mot de passe) est la même que pour l'accès POP.

Le doc d'OVh https://www.ovh.com/fr/g1474.general...mutualises-ovh et plus précisément https://www.ovh.com/fr/hosting/guide...n_windows_mail

Armapax
15/12/2014, 11h24
Bonjour à tous,

j'ai reçu ce message d'OVH :
Notre systeme a detecte que vous envoyez vos emails via le serveur ns0.ovh.net/ssl0.ovh.net en utilisant l'authentification "POP before SMTP"
pour le domaine blooo.fr. Cette fonctionnalite sera bientot desactivee (http://travaux.ovh.com/?do=details&id=11239).
Veuillez activer l'authentification smtp pour les messages sortants dans le client de messagerie pour le domaine blooo.fr.

La configuration detaillee est decrite dans notre guide sur la page: http://guides.ovh.com/ConfigurationEmail .


J'utilise Windows Live mail comme messagerie et J'ai été voir la page pour la configuration détaillée, mais ça ne fonctionne pas,
j'ai beau mettre les ports 995 et 465 rien à faire, j'ai peut être loupé quelque chose mais quoi?

et que signifie "POP before SMTP"?
si quelqu'un voulait bien m'aider pour la configuration svp?


merci infiniment