OVH Community, votre nouvel espace communautaire.

Lenteur SMTP en SSL + Anomalie répondeur


bbq
23/10/2006, 16h27
Citation Envoyé par Yep
Remarque bête mais que tu dois vérifier : Outlook supprime automatiquement les retours de ligne dans un mail lorsque tu le visualises.
Il me semble que lorsque c'est le cas, il t'affiche une petite barre grisée au dessus du texte pour te préciser qu'il a enlevé les retours de ligne et en cliquant dessus tu peux les rétablir.
Regarde si ce n'est pas ça par hasard
Du tout, ce serait trop simple !
Non non, le problème vient bien de l'implémentation des répondeurs chez OVH qui sont donc inexploitables en l'état.
J'ai passé des heures sur le sujet en faisant remonter l'info par le support et sur le forum : nada, ils s'en tapent !
En plus, il y a de la discrimination dans l'air puisqu'il ne répond même pas à mon compte Yahoo !

Je n'ose même pas demander un répondeur avec un message en html...
Ni même un logiciel de listes de diffusion digne de ce nom...
Ni même un retour sur les mails en erreur (il y a un autre fil pour ça)...

On se fait une raison... Mais ça n'est pas la (bonne) solution, hélas !

Yep
23/10/2006, 15h45
Remarque bête mais que tu dois vérifier : Outlook supprime automatiquement les retours de ligne dans un mail lorsque tu le visualises.
Il me semble que lorsque c'est le cas, il t'affiche une petite barre grisée au dessus du texte pour te préciser qu'il a enlevé les retours de ligne et en cliquant dessus tu peux les rétablir.
Regarde si ce n'est pas ça par hasard

bbq
23/10/2006, 10h32
Je remonte ce monologue simplement pour souligner la promptitude d'OVH à résoudre efficacement les problèmes...

Je signale qu'il s'agit d'un 240Plan qui offre 1000 répondeurs (rien que ça).

- Fil ouvert le 16/09/2006
- Ticket ouvert au support le 18/09/2006
Ticket toujours non clôturé, dernière réponse de Mohamed le 21/09/2006 :
merci pour ces remontes d'informations que j'ai transmis a nos admins pour regler cela d'ici peu de temps.
33 jours plus tard :
- Rien n'a été amélioré concernant la lenteur de l'envoi des mails en SSL
- Le répondeur répond bien aux comptes OVH (du même plan), mais en sucrant les sauts de lignes, ce qui le rend toujours inutilisable
- Le répondeur qui fonctionnait correctement (avec les bons sauts de lignes) vers un compte Yahoo ne fonctionne tout simplement plus dans ce cas (je ne sais pas vers d'autres fournisseurs de POP).

Résultat : j'ai renoncé à utiliser cette fonction pourtant prévue dans l'offre et que l'on peut considérer comme "de base" pour un service de comptes mails qui se dit "Pro".

Ca n'est vraiment pas la bonne méthode pour garder ses clients, d'autant que les péripéties continuent sur plusieurs points...

bbq
19/09/2006, 15h24
Citation Envoyé par bbq
...Sous MoM le problème (Parser.pm, cf. citation) semble avoir été corrigé et les sauts de lignes ne disparaissent pas (ouf).
Trop vite parlé, rien n'a changé...
En fait sous MoM le bête texte par défaut passe, mais dès que l'on met ne serait-ce qu'un caractère accentué, ERREUR !!!

C'est pas du boulot de proposer des outils comme ça
D'autant que les répondeurs ça fait partie de la base des services mails il me semble.

bbq
19/09/2006, 14h48
Citation Envoyé par bbq
J'ajoute qu'en voulant créer un répondeur avec MoM v3.1.6, j'obtiens l'erreur suivante :

ErreurApplication failed during request deserialization:
not well-formed (invalid token) at line 12, column 21, byte 833 at /usr/lib/perl5/XML/Parser.pm line 187

Et vu que ça ne marche pas avec le Manager v3 (liste des comptes POP vide)...
Bon, je semble être le seul chez OVH a vouloir utiliser les répondeurs, mais je vous tiens quand même au courant.

(J'ai aussi ouvert 2 tickets au support, un pour les lenteurs SMTPS et un pour les répondeurs).

Sous le Manager v3, ça ne marche toujours pas : la liste pour sélection du POP concerné reste vide...

Sous le Manager v2, ça marchait (hier, maintenant ça semble coincé), mais on retombe sur le problème des sauts de lignes qui disparaissent lorsque la réponse se fait sur un compte OVH (pour d'autres hébergeurs, je ne sais pas).

Sous MoM le problème (Parser.pm, cf. citation) semble avoir été corrigé et les sauts de lignes ne disparaissent pas (ouf).

Par contre, lorsqu'on regarde un répondeur créé en Manager v2 avec MoM, c'est du grand n'importe quoi :
Bonjour,

Merci de votre intérêt.

Veuillez vous connecter sur :
http://www.google.fr

Cordialement.

devient...

RnJvbTogZmF4QGFwZWFzZS5jb20KU3ViamVjdDogRmF4CgpCb2 5qb3VyLA0KDQpNZXJjaSBkZSB2b3RyZSBpbnTDqXLDqnQuDQoN ClZldWlsbGV6IHZvdXMgY29ubmVjdGVyIHN1ciA6DQpodHRwOi 8vd3d3Lmdvb2dsZS5mcg0KDQpDb3JkaWFsZW1lbnQuDQpQRgo=


Pourquoi une telle salade ?
On nous dit de ne plus utiliser autre chose que le Manager v3, et pour installer un bête* répondeur il faut jongler entre 3 outils et tomber sur une foule d'anomalies...
Dur dur quand-même.

*Oui, tout bête puisque même si on arrive à ce que ça fonctionne, c'est du texte brut... Même pas de HTML ou de pièce jointe, voire même de mettre son propre objet en réponse

bbq
18/09/2006, 13h00
J'ajoute qu'en voulant créer un répondeur avec MoM v3.1.6, j'obtiens l'erreur suivante :

ErreurApplication failed during request deserialization:
not well-formed (invalid token) at line 12, column 21, byte 833 at /usr/lib/perl5/XML/Parser.pm line 187

Et vu que ça ne marche pas avec le Manager v3 (liste des comptes POP vide)...


bbq
18/09/2006, 11h13
Personne n'est concerné par les répondeurs ?

bbq
16/09/2006, 18h25
Je trouve que depuis la semaine dernière l'envoi de mails via SMTP sécurisé (ssl0.ovh.net) est extrêmement ralenti...
Est-ce lié à la tâche ouverte depuis le 7 et non clôturée (FS#1081) ?
Mais c'est assez pénalisant (près d'une minute pour qu'un mail daigne partir)

Autre souci, mais sur les Répondeurs...

J'ai mis ça comme texte :
Bonjour,

Nous vous remercions pour votre intérêt.
Pour faire une recherche, veuillez vous tourner vers ce site :
http://www.google.fr

Cordialement.

Lorsque je reçois le message sur un compte yahoo, j'ai ça :
From: docs@mondomaine.tld
Subject: Votre demande

Bonjour,

Nous vous remercions pour votre intérêt.
Pour faire une recherche, veuillez vous tourner vers ce site :
http://www.google.fr

Cordialement.

Mais lorsque je reçois ce message sur l'un de mes comptes... OVH , j'ai ça :

From: docs@mondomaine.tld
Subject: Votre demande

Bonjour, Nous vous remercions pour votre intérêt. Pour faire une recherche, veuillez vous tourner vers ce site : http://www.google.fr Cordialement.

Tous les sauts de lignes sont supprimés !!! (Je précise : une fois reçu dans Outlook, ça semble aller avec le webmail)

Ca fait un peu désordre, surtout pour des mails d'OVH à OVH...

Est-ce quelqu'un a fait ce genre de test avec d'autres comptes autres qu'OVH ?