OVH Community, votre nouvel espace communautaire.

blocage http


gildelau
09/11/2014, 23h34
Tu as raison. C est aussi la première fois pour moi que j ai un pb de ce genre avec ovh depuis 6 ans.
Mais là mon ticket est ouvert depuis ce matin et silence radio complet. Soit ils sont débordés soit ils sont tous en vacances et moi bientõt avec un client de moins

Goof71
09/11/2014, 15h40
Citation Envoyé par Gaston_Phone
Hum! Hum! C'est 705 sur les mutualistes unix
sur l'hébergement, je suis bien en 705... Mais des tonnes d'erreurs FASTCGI dans les logs !!!

[Sat Nov 08 21:51:38 2014] [error] [client 92.90.26.71] [host www.f*****.fr] FastCGI: comm with server "/homez.57/f****/www/v2/index.php" aborted: idle timeout (300 sec)
[Sat Nov 08 21:51:38 2014] [error] [client 92.90.26.71] [host www.f*******.fr] FastCGI: incomplete headers (0 bytes) received from server "/homez.57/f****/www/v2/index.php"
[Sat Nov 08 21:51:38 2014] [error] [client 92.90.26.71] [host www.f*******.fr] FastCGI: An error happend on Fastcgi processing, fallback to CGI
[Sat Nov 08 21:51:38 2014] [error] [client 92.90.26.71] [host www.f*******.fr] (103)Software caused connection abort: Failed to flush CGI output to client

Vivement demain et le retour des techs !

Gaston_Phone
09/11/2014, 12h57
Citation Envoyé par Gaston_Phone
Mettre attributs /www à 755
Hum! Hum! C'est 705 sur les mutualistés unix

Goof71
09/11/2014, 11h48
1) J'ai fait un "contacter le support"... pas de nouvelle
2) J'ai ouvert un ticket d'incident... se reporter au (1)
Bref, j'attends. Premier souci me concernant avec OVH depuis 3 ans...

gildelau
09/11/2014, 10h57
Et le support t as répondu à toi ? Moi c est pas le cms que je vais changer. C est d hébergeur lolll

Goof71
09/11/2014, 10h51
J'ai essayé aussi 755 mais non, ça change rien.
Et dire que je voulais passer de drupal à wordpress ^^

En attendant, même ça ça ne marche pas :
echo 'Hello world';
?>

gildelau
09/11/2014, 10h48
Bonjour
J ai modifie les autorisations du répertoire www on dit de les passer a 705 mais peut-etre que ça suffit pas. Est ce 7555 qu il faut mettre. En tout cas merci pour vos réponses. On se sent moins seul.

- - - Updated - - -

Pour rėpondre à gouf71 c est un site wordpress

Goof71
09/11/2014, 10h41
Citation Envoyé par gildelau
Bonjour
Mon site est bloqué depuis avant hier soir suite å un possible piratage. J ai réinstallé par ftp ma sauvegarde , enlevé le pluggin suceptible de causer le problème, prėvenu le support technique.Tout ça dans la nuit de vendredi. DEPUIS je n ai aucune réponse du support technique et mon site est toujours bloqué. Je suis inquiet car je ne sais pas combien de temps cela va durer et mon client est plus que furieux. Merci pour vos réponses.
Cordialement
Gildelau
Au hasard c'est un site avec DRUPAL ?
J'ai la même mésaventure que toi si c'est le cas, site inaccessible sans prévenir depuis hier 10h du matin, impossible de lancer le moindre script php de type "Hello World". Aucune news du support.
Comment réinstaller, remettre en ligne ou règler le moindre problème dans ces conditions ??

Gaston_Phone
09/11/2014, 10h36
Mettre attributs /www à 755

gildelau
09/11/2014, 10h20
Bonjour
Mon site est bloqué depuis avant hier soir suite å un possible piratage. J ai réinstallé par ftp ma sauvegarde , enlevé le pluggin suceptible de causer le problème, prėvenu le support technique.Tout ça dans la nuit de vendredi. DEPUIS je n ai aucune réponse du support technique et mon site est toujours bloqué. Je suis inquiet car je ne sais pas combien de temps cela va durer et mon client est plus que furieux. Merci pour vos réponses.
Cordialement
Gildelau