OVH Community, votre nouvel espace communautaire.

Mysql 5.0


Tibre44
02/11/2006, 13h33
Bonjour Yaacov,

Ouvre un nouveau sujet de discussion si tu veux avoir un maximum de chance de trouver ta réponse.

yaacov
02/11/2006, 13h15
Bonjour,

pouvez vous me dire comment installer ioncube sur un 300gp ?
(excusez je suis totalement débutant)

merci

Yaacov

sim51
12/10/2006, 14h59
Je vois que je ne suis pas le seul à attendre la version 5 !!!

Apparement la version 5 est déjà disponible pour certain pack (xxl media, 720plan, 90plan, 240plan, 300gp et 60gp).
Je me suis dit cool ayé (je suis en 60gp) !!!

Et ba non. Car pour en profiter, il faut créer une nouvelle base, chose qui est impossible pour moi puisqu'en 60gp on a le droit qu'a une base. Heureusement Tony (dans un message sur le forum, je ne sais plus lequel) a dit que dans moins d'une semaine (donc faut compter 2 ou 3 lol) un système sera mis en place pour qu'on puisse en profiter.

Cependant je trouve cela dommage qu'on est du attendre la sortie de la version 5 pour avoir un update de mysql. En effet la 4.0.X est, on va dire, un peu nulle. Ils auraient pu passer bien avant à la version 4.1.X qui support beaucoup de fonctionnalités essentielles (sous requete, utf8,..)

Voilà pour le coup de ...

A bientôt.

pavillon
12/10/2006, 11h06
Citation Envoyé par frfr
en gros tu es en train de nous dire que tous les comptes existants ne prennent pas en charge la v5, du moins pour les bases non supprimables...

ca vallait le coup d'attendre!! moi qui programmais deja des procedures stockees en local et comptais integrer des triggers...


voila..
bin OVH parait il va mettre en place un systeme permettant de migrer je pense, mais bon, faudra attendre encore je crois lol ( en tout cas merci a eux detre passé enfin a la v5 ! )

bbq
07/10/2006, 07h57
Il semblerait qu'une solutions soit proposée la semaine prochaine, je crois avoir vu un post de Tony sur ce point.

frfr
07/10/2006, 05h00
en gros tu es en train de nous dire que tous les comptes existants ne prennent pas en charge la v5, du moins pour les bases non supprimables...

ca vallait le coup d'attendre!! moi qui programmais deja des procedures stockees en local et comptais integrer des triggers...


voila..

pavillon
06/10/2006, 19h25
ok la v5 est enfin disponible !!!! il etait temps ! pour ceux qui veulent passer en v5, je leur conseil de créer une NOUVELLE base ( et de faire exporter / importer a partir de lancienne base ) , qui sera automatiquement crée sur la v5. car les bases deja existantes sont en v4 et ne migrent pas et ne peuvent etre ( malheureusement ) supprimées...
++

Sanvean
06/10/2006, 17h13
Quid des bases déjà installées ? Je veux dire, puisqu'on a pas la possibilité de supprimer nos bases, ce qui est d'ailleurs fort regrettable, celles déjà existantes seront-elles automatiquement migrées vers MySQL5 ou devons-nous nous contenter de nos yeux pour pleurer ?

frfr
06/10/2006, 02h19
http://travaux.ovh.com/?do=details&id=1147

les serveurs MySQL5 de xxl media et 720plan sont fonctionnels
Demain matin, nous mettront en place les serveurs pour 90plan 240plan 300gp et 60gp
pour les 60gp pour ce matin c'est loupé..

pavillon
03/10/2006, 09h53
exactement ! au moin nous laisser gerer lutf 8 , c un minimum, tous les hebergeurs , meme free peuvent gerer l'utf8, c dingue que le " premier " hebergeur de france OVH nassure pas de se coté la !!!

artie
02/10/2006, 18h40
Il est clair que cela manque de visibilité voire de crédibilité. Je ne comprends d'ailleurs pas pourquoi le passage vers mysql4.1 n'a pas été au moins assuré.

jeyreymy
02/10/2006, 12h52
J'en pense que tu es très perspicace !

C'est vrai que ça commence à faire long, et qu'il serait tant que ça bouge VRAIMENT !

pavillon
02/10/2006, 12h33
c clair, tous les jours je contacte les services techniques qui me disent " courant semaine prochaine " et ce, chaque semaine. je crois qu'on se fou legerement de nous, qu'en pensez vous ?

Christian
01/10/2006, 22h06
Oui, et septembre est fini...

pavillon
30/09/2006, 14h37
cela fait plus de deux semaines quon nous promet la version 5, en vain, que se passe til svp ? merci ....

Shadow aok
23/09/2006, 15h26
Dans les domaines techniques, c'est fréquent ...

pavillon
23/09/2006, 13h01
vu que je suis nouveau sur ovh depuis qques semaines je voulais juste savoir si il etait courant sur cet hebergeur qu'on nous dise une date et que lon tienne pas les delais, ou est ce exceptionel ? merci

Yggdrasil
22/09/2006, 20h09
Je reviens avec IPB ...

Le béta de la 2.2 est maintenant disponible (versions "Zend encoder" et "ioncube").

La version ioncube s'installe sans problème sur un 90 plan, ce n'est pas le cas de la version Zend en revanche

La version finale est toujours prévue pour le 1/10/2006.

A vos tests

Guillaume
22/09/2006, 10h50
Quand il y aura plus d'informations, elles seront mises sur travaux.ovh.net.

pavillon
22/09/2006, 10h48
bonjour pouvons nous en savoir plus sur levolution de la v5, qui etait prevue mercredi ? merci

Guillaume
20/09/2006, 22h56
MySQL 4.1 gère les interclassements et donc l'utf8, mais pas MySQL 4.0.
Pour la migration de la version 5, c'est en cours au niveau de l'architecture.
Une fois qu'elle sera en place, cela sera disponible.

pavillon
20/09/2006, 20h00
y a til un membre ou technicien d'OVH sur ce forum pour nous eclairer ? ( et ou en est l'installation de la v5, je ne vois rien venir... )
merci

Tibre44
20/09/2006, 19h56
Je ne fais que reprendre l'information à la source (http://www.mysql.org/doc/refman/4.1/...code-sets.html). Maintenant si OVH dit que que "la v4 ne gere pas l(utf8", c'est probablement dans leur contexte. Toujours est il que Mysql v4.1 est capable de supporter les unicodes utf8 et ucs2... et je n'invente rien.

pavillon
20/09/2006, 19h41
Citation Envoyé par Tibre44
euh, non désolé mais utf-8 est géré en v4... Maintenant je ne connais pas les spec OVH pour confirmer l'info...

la v4 ne gere pas l(utf8, et cela m'a été confirmé a la fois par les techniciens d'ovh, par tous les forums de developpeurs et par mes codes utf8 de mon site....je n'ai donc rien inventé...

donc on attend la v5 !!!

Tibre44
20/09/2006, 19h24
Citation Envoyé par pavillon
oui, franchement jespere qu'ils vont assurer car vu que j'utilise du charset utf/8 geré que part la v5, je suis dans une attente insupportable..... on va croiser les doigts ????
euh, non désolé mais utf-8 est géré en v4... Maintenant je ne connais pas les spec OVH pour confirmer l'info...

benjeremie
20/09/2006, 19h06
Citation Envoyé par pavillon
oui, franchement jespere qu'ils vont assurer car vu que j'utilise du charset utf/8 geré que part la v5, je suis dans une attente insupportable..... on va croiser les doigts ????

Vous n'etes pas le seul
Moi aussi j'espere que les transfert vont marcher ^^
Happy Night OVH ^^
++ Benjeremie

pavillon
20/09/2006, 17h53
Citation Envoyé par benjeremie
Si J'ai Bonne Mémoiré D'apres Le Support Technique Ovh ^^ La mise a jour des serveur Mysql Devais avoir Lieux dans la journée ^^ .
Pour Que la Définition, soit exact Il reste 7H30Min . ^^
++


oui, franchement jespere qu'ils vont assurer car vu que j'utilise du charset utf/8 geré que part la v5, je suis dans une attente insupportable..... on va croiser les doigts ????

benjeremie
20/09/2006, 16h42
Citation Envoyé par Guillaume
Peux-tu m'indiquer par email le lien de ton thread vers le support stp ?
(mon email est accessible depuis mon profil)
Mon NickHandle Est LB4635

Vous devrier y retrouver le Thread Version Mysql !
Je ne retrouve moi meme plus le lien ! Vers la liste de la totalité de mes thread
Voila
++ Benjeremie

Guillaume
20/09/2006, 15h38
Peux-tu m'indiquer par email le lien de ton thread vers le support stp ?
(mon email est accessible depuis mon profil)

benjeremie
20/09/2006, 15h22
Si J'ai Bonne Mémoiré D'apres Le Support Technique Ovh ^^ La mise a jour des serveur Mysql Devais avoir Lieux dans la journée ^^ .
Pour Que la Définition, soit exact Il reste 7H30Min . ^^
++

Yggdrasil
19/09/2006, 20h17
Dernière nouvelles en provenances de chez IPB : ICI

Dès ce we donc, les forums IPB devraient pouvoir être "compatibles" MySQL 5.

... pour ceux en règles de licences en tous cas ... pour ceux qui ne le seraient pas : il reste trois jours pour prendre une licence à vie ... après ce sera nettement plus cher ...

Guillaume
15/09/2006, 11h24
Réglé.

Guillaume
14/09/2006, 16h14
Il s'agit apparamment d'un oubli.
Cela devrait être réglé demain matin.
Merci

Yggdrasil
14/09/2006, 16h06
OK merci

Je saute du coq à l'âne ... mais tant que l'on parle de nouveaux serveurs sql :

Je suis sur le sql13 (90plan) ... le seul qui ne soit pas repris ICI

Un oubli ? ou une limitation de smokeping ?

Guillaume
14/09/2006, 15h50
Pour des raisons de compatibilité des scripts et des bases cela ne sera pas une migration, mais un ajout de nouveaux serveurs, donc MySQL 4 sera toujours disponible, tout comme actuellement nous avons PHP4 et PHP5 qui cohabitent.

Yggdrasil
14/09/2006, 15h47
La version courante d'IPB (2.1.7) n'est pas compatible MySQL5
La version 2.2 le sera ... quand elle sortira. Les deadlines chez IPB valant celles de Microsoft, l'on peut généralement considéré que l'annonce d'une version correspond ... à la date à laquelle cette version ... ne sera pas prête

Invision Power Board requires PHP 4.3+ and either MySQL 3.23+ (4.x highly recommended), MSSQL or Oracle 9i for database storage. MySQL 5.x not yet supported - news on MySQL 5.x support coming soon.
Il semblerait, au vu du forum d'Invision qu'il soit possible de "bricoler" IPB pour le faire tourner sur MySQL5 :

- Il est toutefois impossible de l'installer (le bricolage ne valant qu'en cas d'un upgrade MySQL sur un IPB déjà installé).
- IPB étant une véritable usine à gaz (superbe, mais usine à gaz quand même) ... les "bricolages" y sont pour le moins hazardeux ...


D'où ma question il y a quelques temps sur ce forum :

- Comment va se passer la migration ? (Un serveur en version 4 restera-t-il disponible pour ceux pour qui la migration ne serait pas possible ?)

Guillaume
14/09/2006, 15h18
L'arrivée de MySQL 5 a été annoncée pour courant septembre par Octave donc cela ne devrait plus tarder.

Yggdrasil> Quel est le problème avec IPB ?

Yggdrasil
14/09/2006, 14h32
Je profite du topic pour rappeler ma question :

Quid des forums IPB ?

oInOt
14/09/2006, 14h27
Bonjour,

Je me suis laissé dire que les DB mysql sur les mutualisés vont être migrées de 4.0->5.0 dans le courant du mois de septembre. Y a-t-il moyen d'avoir une date un peu plus précise (cela vaut-il la peine que je réécrive mes requêtes SQL pour être compatible, ou est-ce que j'attend).

Merci