OVH Community, votre nouvel espace communautaire.

Postfix : Relay acces denied


fritz2cat
31/10/2014, 14h32
Citation Envoyé par Nowwhat
Le 465/SSL nécessite une paramétrage très poussé.
Je me demande si le bug SSLv3 (POODLE) n'a pas signé l'arrêt de mort des communictions SMTP+SSL sur le port 465, en faveur de SMTP+STARTTLS via le 587.

A suivre.

Nowwhat
31/10/2014, 14h29
Citation Envoyé par fritz2cat
Il semble que la R3 avec sa config par défaut n'accepte pas de donner du service SMTP/SUBMISSION.

La porte 'destination" "25" est bloqué par les plupart de nos FAI ....
Le 465/SSL nécessite une paramétrage très poussé.

Le paramétrage d'un nom de domaine et un boite mail dans cet domaine n'ouvre donc pas la possibilité d'envoyer des mails .... Il faut probablement paramétrer plus encore.

Puissant, quand même: utiliser un OS qui n'a pas de 'doc', pas facile sauf quand vous êtes hyper-initié.
Mais bon, c'est comme ils disent: il est en beta ....

(pourquoi j'ai idée que ce R3 va confortablement remplacer le R2 ?)

fritz2cat
31/10/2014, 14h10
Il semble que la R3 avec sa config par défaut n'accepte pas de donner du service SMTP/SUBMISSION

Ou bien il y a déjà un guide pour ça, ou bien il y a un besoin urgent, cette question revient tout le temps.

Nowwhat
31/10/2014, 14h04
Il y a un soucis.
T'as dit:
Citation Envoyé par Saumure
... j'ai paramétré mon adresse dans un Outlook 2013 je ne peux pas envoyer de mail.
J'ai une erreur de retour instantané avec l'erreur 554 5.7.1 relay acces denied.
Tu parle donc bien de "envoyer des mails".
Or, ici:
Citation Envoyé par Saumure
Outlook par défaut se met en imap sur le port 143.
le sujet change carrément.
IMAP (porte 143) consulte tes boites de réception (comme le POP).
L'accès à cette porte "143" ne logge peut être pas dans /var/log/mail.log, mais dans un autre fichier log (même répertoire).
IMAP n'est pas lié avec l'émission des mails par smtp (sur porte 587 ou porte 465 SSL (plus compliqué à mettre en place) - évite la porte 25) comme t'as mentionné dans ton premier post.

Il me semble que travaille avec un panel pour paramétrer ton postfix et les mails.
Ce R3 possède quelque chose de très rare: même Google ne sais pas ce que c'est [ ce qui devrait te donner un sacre indice ... ] Il n'existe pas un doc ??

Saumure
31/10/2014, 13h50
Outlook par défaut se met en imap sur le port 143.
J'ai le maillog sous la main.
Quels détails il faut sur le paramétrage du postfix ?

Nowwhat
31/10/2014, 10h27
Bonjour,

T'as plus des détails concernant le paramétrage de ton postfix ?
Comment outlook se connecte sur ton serveur postfix ? (porte ? protocole ?)
Localise le log de ton postfix ( /var/log/mail.log ?) Ce log est très important.

Un très bon tuto qui couvre toutes tes besoins (voir beaucoup plus encore) avec un bon forum de support : http://www.starbridge.org/spip/spip.php?article12

Saumure
31/10/2014, 09h18
Bonjour,

Mon entreprise possède un serveur dédié très vieux et je suis charger de migrer vers un nouveau serveur.

L'ancien serveur est sous la release 2 d'ovh et le nouveau est sous la release 3 d'ovh (centOs 6).
L'ancien serveur possède un service de mail Qmail alors que le nouveau est un Postfix.

Avec l'ancien serveur j'allais dans le webmin puis dans le qmail et j'avais juste a créer mes adresses mails pour qu'elles fonctionnent.
Sur le nouveau serveur je fais pareil sauf que lorsque j'ai paramétré mon adresse dans un Outlook 2013 je ne peux pas envoyer de mail.
J'ai une erreur de retour instantané avec l'erreur 554 5.7.1 relay acces denied.

J'ai fait énormément de recherche mais impossible de trouver une solution fonctionnel clair.

Quelqu'un aurait-il déjà vu ce problème et aurait une solution ?