OVH Community, votre nouvel espace communautaire.

Problème activation https (certificat ssl)


janus57
31/10/2014, 01h37
Bonjour,

là c'est vous qui confondez VPS (qui est une partie de dédié) et le mutualisé (Cf : http://www.ovh.com/fr/hebergement-web/).

En aucun cas (à ma connaissance) OVH ne vous installera de SSL que ce soit sur un dédié ou un VPS.
Un VPS au même titre qu'un dédié est un service "unmanaged" c'est à dire que c'est au client de faire la configuration de ces logiciels.

Après si vous avez effectivement payé un acte d'infogérance à OVH il est normal qu'il vous mette en place SSL, par contre aucune info sur les certif SSL au niveau du site commercial de OVH, je sais pas ou vous êtes allé mais rien dans la section VPS.

P.S. pensez à bien config votre SSL car là y a des lacunes : https://www.ssllabs.com/ssltest/anal...?d=ejobbing.fr

Cordialement, janus57

fayaha
31/10/2014, 00h03
Bonjour,
Merci pour votre réponse, mais Je pense que vous confondez vps et dédié.
J'ai bien prix un VPS (https://www.ovh.com/fr/vps/) avec son certificat ssl lors de la commande et non un dédié (https://www.ovh.com/fr/serveurs_dedies/).
Sur un dédié j'ai déjà effectué plusieurs fois la manipulation sans aucun problème et là c'est la première fois que je le prends sur un mutualisé.
Comme je le disais, j'ai contacté ovh qui me confirme que le SSL était en cours et que cella devrait être mis en place en fin d'après midi, mais malheureusement cela n'a pas été le cas.
Ma question était de savoir si c'était plus ou moins long.

Anthony
---------
Je viens de poster le message et le https est bien activé à présent
Il fallait être patient environ 12h pour la mise en place.
https://ejobbing.fr
@+

janus57
30/10/2014, 22h09
Bonjour,

sur VPS c'est à vous de mettre le HTTPS en place.

Pour info HTTPS sur mutualisé == https://www.ovh.com/fr/ssl/ et cela fonctionne uniquement sur le mutualisé.

Sur VPS c'est à vous de modifier le vhost du site pour y mettre le SSL en place avec le(s) certificat(s) et la clé (rien de très dur y a des tuto pour ça).

Cordialement, janus57

fayaha
30/10/2014, 21h38
Bonjour,
J'ai contacté le service technique par téléphone qui m'a déjà confirmé qu'il n'y avait aucun souci d'avoir un https sur un mutualisé car honnêtement je ne le savais que pour les dédiés.
Ils m'ont stipulé que ce serait actif en fin d'après midi et ce soir, ce n'est pas encore le cas.
Bref, le truc c'est que le site n'est toujours pas reconnu en tant que tel et j'aimerai juste savoir le temps que cela met pour avoir un htpps (certificat ssl) fonctionnel pour un vps ?
En revanche, aucun souci en http.
Si vous avez des informations, merci de les partager svp.
Bien cordialement,

Anthony