OVH Community, votre nouvel espace communautaire.

webmail ovh mutualisé


fritz2cat
24/10/2014, 14h46
idem

gggruggvucftvghtrhhoucdtuddrfeejhedrudekucetufdote ggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhu themuceftddtnecuoggfufdqjgefjeduqddtudculdegtddtmd
ça veut dire:
Vade Retro 01.375.18 AS+AV+AP Profile: OVH; Bailout: 300; ^US-Y371-01 (400)

pouldon
24/10/2014, 14h36
Citation Envoyé par padpad
Je n'avais pas vu que le fil avait bougé. Merci à Fritzthecat.
Entre temps le pb ( de spam) a provisoirement disparu.
Bonjour,

Il n'a pas du tout disparu pour moi, en tout cas. Je viens d'envoyer un mail à deux de mes adresses, l'une dans OVH et l'autre à l'extérieur. Même résultat : l'adresse OVH a reçu mon message – mais avec le tag [spam] ; l'autre adresse n'a rien reçu du tout.

Je recopie ci-dessous les en-têtes du mail tel que reçu par ma boîte OVH, une fois encore en supprimant mes données personnelles.

J'aimerais bien avoir un retour d'OVH sur ce problème, mais malgré plusieurs demandes (y compris au support technique via le manager), c'est silence radio…


Code:
Return-Path: 
Delivered-To: xxx@xxx
Received: from b0.ovh.net (HELO queue) (213.186.33.50)
    by b0.ovh.net with SMTP; 24 Oct 2014 15:23:15 +0200
Received: from gw6.ovh.net (HELO mail364.ha.ovh.net) (213.251.189.206)
    by mx3.ovh.net with SMTP; 24 Oct 2014 15:23:13 +0200
Received: from ssl0.ovh.net (localhost [127.0.0.1])
    by mail364.ha.ovh.net (Postfix) with ESMTPA id C47A5200058;
    Fri, 24 Oct 2014 15:23:12 +0200 (CEST)
Received: from xxxxx ([xxxxx])
    by ssl0.ovh.net
    with HTTP (HTTP/1.1 POST); Fri, 24 Oct 2014 15:23:12 +0200
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII;
    format=flowed
Content-Transfer-Encoding: 7bit
Date: Fri, 24 Oct 2014 15:23:12 +0200
From: xxx 
To: xxxxxxxxxxxxxx
Subject: [SPAM] test
Message-ID: 
X-Sender: xxx@xxx
User-Agent: Roundcube Webmail/1.0.2
X-Originating-IP: xxxxx
X-Ovh-Tracer-Id: 5962765910540909657
X-Ovh-Remote: 213.251.189.206 (gw6.ovh.net)
X-Ovh-Local: 213.186.33.73 (mx3.ovh.net)
X-OVH-SPAMSTATE: SPAM
X-OVH-SPAMSCORE: 400
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeejhedrudekucetufdoteggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhuthemuceftddtnecuoggfufdqjgefjeduqddtudculdegtddtmd
X-Spam-Tag: YES (ovhvrmailscanner[400])

test

padpad
23/10/2014, 21h34
Je n'avais pas vu que le fil avait bougé. Merci à Fritzthecat.
Entre temps le pb ( de spam) a provisoirement disparu.
Je n'ai plus les entêtes, mais j'avais noté que le message envoyé par le wm mutu avait
- un ip orgin qui était celle de mon isp du moment ( normal ou au moins fréquent)
- une machine origine qui était la machine faisant tourner le wm ovh.
et comme l'ip de la machine ovh n'est évidemment pas mon ip ... l'antispam dégaine

fritz2cat
22/10/2014, 12h59
C'est propre, tout ça.

@Support OVH: voulez-vous bien décrypter le diagnostic Vade Retro:
gggruggvucftvghtrhhoucdtuddrfeejhedrudduucetufdote ggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhu themuceftddtnecuoggfufdqjgefjeduqddtudculdegtddtmd

La cause est "^US-Y371-01 (400)" mais ça ne signifie rien pour moi.


Merci

testeur115
22/10/2014, 12h30
Dans les dns ou dans la configuration auto de l'antispam d'ovh. Mais bon si t'as rien modifier, c'est que tu a mx3 mx4 puis mxb, du coup c'est passé par mx4 car mx3 n'a pas repondu

pouldon
22/10/2014, 11h44
Citation Envoyé par testeur115
c'est toi qui a configuré le mx4 avant le mx3 ?
?? Je n'ai rien configuré du tout, c'est le webmail partagé d'OVH (https://ssl0.ovh.net/roundcube) et je n'ai accès à aucun réglage fin.

testeur115
22/10/2014, 11h26
c'est toi qui a configuré le mx4 avant le mx3 ?

pouldon
22/10/2014, 11h03
Je viens de faire un nouvel essai : même problème et même résultat. Voici les en-têtes, avec des "xxx" à la place de mes données personnelles.
Merci d'avance pour votre aide.

Code:
Return-Path: 
Delivered-To: xxxxxxx
Received: from b0.ovh.net (HELO queue) (213.186.33.50)
    by b0.ovh.net with SMTP; 22 Oct 2014 11:53:46 +0200
Received: from gw6.ovh.net (HELO mail372.ha.ovh.net) (213.251.189.206)
    by mx4.ovh.net with SMTP; 22 Oct 2014 11:53:45 +0200
Received: from ssl0.ovh.net (localhost [127.0.0.1])
    by mail372.ha.ovh.net (Postfix) with ESMTPA id E26A16C0063
    for ; Wed, 22 Oct 2014 11:53:44 +0200 (CEST)
Received: from xxxxxxx ([xxxxxxx])
    by ssl0.ovh.net
    with HTTP (HTTP/1.1 POST); Wed, 22 Oct 2014 11:53:44 +0200
MIME-Version: 1.0
Content-Type: text/plain; charset=US-ASCII;
    format=flowed
Content-Transfer-Encoding: 7bit
Date: Wed, 22 Oct 2014 11:53:44 +0200
From: xxxxxxx
To: xxxxxxx
Subject: [SPAM] nouvel essai de mail
Message-ID: <72ced96050ff6131983d81b49185e0df@xxxxxxx>
X-Sender: xxxxxxx
User-Agent: Roundcube Webmail/1.0.2
X-Originating-IP: xxxxxxx
X-Ovh-Tracer-Id: 9126544648311831756
X-Ovh-Remote: 213.251.189.206 (gw6.ovh.net)
X-Ovh-Local: 213.186.33.74 (mx4.ovh.net)
X-OVH-SPAMSTATE: SPAM
X-OVH-SPAMSCORE: 400
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeejhedrudduucetufdoteggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhuthemuceftddtnecuoggfufdqjgefjeduqddtudculdegtddtmd
X-Spam-Tag: YES (ovhvrmailscanner[400])

nouvel essai de mail

fritz2cat
22/10/2014, 09h02
N'hésite pas à poster les en-têtes complètes, en masquant juste les adresses e-mail.
Il n'y a rien de secret dans le reste.


Citation Envoyé par pouldon
Bon, je suis peut-être mal réveillé mais je ne trouve pas comment faire pour vous envoyer un message privé… Vous avez une piste ?

En tout cas, dans les en-têtes de mon essai de mail mentionné ci-dessus, figurent ces lignes :

Code:
X-OVH-SPAMSTATE: SPAM
X-OVH-SPAMSCORE: 400
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeejhedrtdelucetufdoteggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhuthemuceftddtnecuoggfufdqjgefjeduqddtudculdegtddtmd
X-Spam-Tag: YES (ovhvrmailscanner[400])
Merci d'avance pour votre aide, cordialement,

testeur115
22/10/2014, 07h10
juste une petite parenthèse, ce qui est marrant aussi, c'est quand on envoi de ovh à ovh, c'est doublé

pouldon
22/10/2014, 07h04
Bon, je suis peut-être mal réveillé mais je ne trouve pas comment faire pour vous envoyer un message privé… Vous avez une piste ?

En tout cas, dans les en-têtes de mon essai de mail mentionné ci-dessus, figurent ces lignes :

Code:
X-OVH-SPAMSTATE: SPAM
X-OVH-SPAMSCORE: 400
X-OVH-SPAMCAUSE: gggruggvucftvghtrhhoucdtuddrfeejhedrtdelucetufdoteggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhuthemuceftddtnecuoggfufdqjgefjeduqddtudculdegtddtmd
X-Spam-Tag: YES (ovhvrmailscanner[400])
Merci d'avance pour votre aide, cordialement,

pouldon
22/10/2014, 06h55
Citation Envoyé par fritz2cat
le contenu a de l'importance aussi, me semble-t-il (exemple d'un lien banni par uribl ou une autre black list de ce type)
Possible, mais quand j'envoie un message contenant seulement les mots "essai de mail" (donc aucun lien ni mot-clé qui pourraient être blacklistés) et adressé dans deux boîtes mail qui m'appartiennent (l'une dans OVH et l'une à l'extérieur), il est distribué dans ma boîte OVH avec un tag [SPAM] dans le champ objet, et il n'arrive jamais dans ma boîte extérieure…



Citation Envoyé par JuGU
Bonjour.

Pouvez-vous me communiquer un exemple d'entête pour que je puisse vérifier ?

Merci.
Bonjour, pas de problème, je vous envoie ça en message privé. Merci !

fritz2cat
21/10/2014, 16h02
le contenu a de l'importance aussi, me semble-t-il (exemple d'un lien banni par uribl ou une autre black list de ce type)

Le problème avec OVH par rapport aux autres, c'est que tous les mails sont toujours acceptés et puis disparaîssent comme par enchantement.
Je ne vais donc pas encore changer ma signature...

JuGU
21/10/2014, 13h20
Bonjour.

Pouvez-vous me communiquer un exemple d'entête pour que je puisse vérifier ?

Merci.

testeur115
20/10/2014, 07h23
l'ip d'origine ? c'est pas récent il me semble... et la machine d'origine d'OVH, c'est à dire ?
A vrai dire il y a 10 jours, c'est bizarre c'est presque le moment où je suis passé à mon roundcube perso

pouldon
20/10/2014, 07h16
Bonjour,
J'ai repéré la même chose, c'est un changement récent (une dizaine de jours tout au plus ?) et qui pose en effet problème. D'autant que certains mails ainsi étiquetés comme spams (c'est surtout le cas de ceux qui comportent des liens dans le corps du message) semblent carrément bloqués en sortie : j'ai essayé de les envoyer dans plusieurs de mes boîtes mails hors OVH, certaines n'ayant aucune protection antispam, et ils n'y arrivent jamais !
Comment faire pour régler cela ? Des idées ?

padpad
19/10/2014, 21h02
Bonjour

Quand on utilise le webmail d'OVH, l'entête contient comme ip d'origine l'IP où on se trouve, et comme machine d'origine une machine OVH sur laquelle tourne le webmail ..

Résultat ( facilement visible en se mettant en CCC), OVH classe le mail comme SPAM.

Vous avez une idée de comment contourner ce qui me semble une erreur de conception OVH.

merci