OVH Community, votre nouvel espace communautaire.

Reception email OK en direct.. KO via PHP


NicolasFR
18/10/2014, 17h52
Citation Envoyé par Noaye
Bon...

Bizarrement le problème c'est résolu tout seul..


On mettra en cause les DNS... ça donne une explication.
Je verrais pas ça comme un problème de DNS, plutôt un soucis de déclaration sur le serveur mail interne du serveur qui prenait les emails lui même au lieu de les router

Noaye
16/10/2014, 15h49
Bon...

Bizarrement le problème c'est résolu tout seul..


On mettra en cause les DNS... ça donne une explication.

Noaye
15/10/2014, 14h02
Vous m'aidez pas beaucoup les mecs :-)

Quelle config spécifique sur les DNS ? Hormis du SPF ?

Côté serveur, j'ai un simple exim4 installé.. Rien de plus.

cavapulser
14/10/2014, 18h14
Citation Envoyé par NicolasFR
Il est tout à fait possible de cumuler un dédié avec un Mx Plan, je le fais pour certains clients de mon côté
...
La gestion des emails de ton domaine est surement paramétré également sur ta machine ce qui fait qu'en local, elle ne cherche pas plus loin que le domaine local.
Ma phrase (la première) n'est nullement contradictoire...
Et je sais que le MXPlan n'est pas incompatible avec un dédié...
Par contre il faut adapter les DNS aux bons endroits

NicolasFR
14/10/2014, 14h23
Citation Envoyé par cavapulser
Un SoYouStart, c'est un dédié... Tu est sorti du contexte "mutu"... La configuration doit être mauvaise
Il est tout à fait possible de cumuler un dédié avec un Mx Plan, je le fais pour certains clients de mon côté

Citation Envoyé par Noaye
Et j'ai pas touché à la conf du ndd..
La gestion des emails de ton domaine est surement paramétré également sur ta machine ce qui fait qu'en local, elle ne cherche pas plus loin que le domaine local.

Noaye
14/10/2014, 13h34
J'te ferais un lexique en privé

Plus sérieusement, j'ai migré d'un serveur à un autre. Et par dessus les serveurs j'ajoute toujours mes VMs.

Puis comme dit ça fonctionnait parfaitement avant cette migration.. Et j'ai pas touché à la conf du ndd..

cavapulser
14/10/2014, 11h59
Dans le lexique, il manque OK & KO

Un SoYouStart, c'est un dédié... Tu est sorti du contexte "mutu"... La configuration doit être mauvaise

Noaye
14/10/2014, 04h28
Salut,

J'ai un problème assez étrange...

Je possède un ndd et un MX plan by OVH. J'ai procédé à la migration de mes sites vers un SoYouStart.

Depuis cette migration, mon script PHP n'envoi plus de mail à ma boite OVH. (et j'insiste, seulement à ma boite OVH).

Ce que j'ai testé :

- envoi d'email via client depuis une autre adresse vers email@domaine.fr => OK
- envoi d'email via client depuis email@domaine.fr vers autre boite => OK
- script php vers mon.email@live.fr => OK
- script php vers mon.email@gmail.com => OK
- script php vers email@domaine.fr => KO


Lexique
email@domaine.fr => ma boitamail OVH
mon.email@live.fr => boite mail perso


Des idées sur ce problème?