OVH Community, votre nouvel espace communautaire.

Mails en rade


negaton
28/01/2015, 13h56
Pour information, la source du problème vient de là : http://travaux.ovh.com/?do=details&id=12442
Toute connexion SMTP externe sur port 587...

negaton
28/01/2015, 09h16
Bon bein ça remarche avec... des paramètres ovh.
C'était déconseillé, le support vient de le reconseiller à mon client maintenant...
port 587 / adresse serveur smtp : ns0.ovh.net / mail emetteur : adresse ovh (liée à l'hébergement).

Combien de temps ca va marcher ? bonne question !

negaton
27/01/2015, 18h28
bein en l'occurrence c'est un formulaire de contact sur un site web !
Donc c'est du 1 pour 1.

J'essaye tout un tas de combinaison config / mail / cryptage sans succès. Ca marche pas depuis au moins 2 jours.
Le soucis est que ce site est aussi une boutique en ligne et les mails de confirmation de commande n'arrivent plus non plus depuis 2 jours.
Et y'en a pas 300 par heures !
J'aimerai bien avoir noir sur blanc ce que recommande ovh pour un banal formulaire de contact...sachant que notre code asp.net fonctionne en ce moment même sur une quarantaine de sites hébergés ailleurs que chez ovh...
Ah, si je pouvais migrer celui la aussi (déjà 5 sites de transférés ailleurs à cause de ce problème qui dure... dure...)

fritz2cat
27/01/2015, 18h23
C'est peut être bien autre chose.

Plutot envoyer 20 mails a 10 personnes en bcc que 1 mail à 200 pp en bcc

negaton
27/01/2015, 18h08
Merci du tuyau. Je cherche.

Pour l'instant rien vu qui m'aide

fritz2cat
27/01/2015, 17h25
Cherche des articles récents sur le forum à propos de "port 587 fermé".
Il y a peut-être un raccord à faire avec ton problème...

negaton
27/01/2015, 17h07
J'ai encore des soucis de ce type depuis quelques jours. Suis-je le seul concerné ?

JeromeHrWeb
03/11/2014, 19h46
C'est quand même incroyable ça !!!!

J'ouvre un ticket au support car je paye un hébergement pour réaliser des sites Internet de qualité et l'envoi de mail ne fonctionne pas !!!
On peut créer un site Internet et l'héberger chez OVH mais non, pas de page contact car ça ne fonctionne pas .... INCROYABLE ....

Voici une réponse mémorable à ma dernière demande:

"Je me permets de revenir vers vous car le ticket d'incident vient d'être fermé.

Votre problème concerne donc l'utilisation de la fonction mail dans le cadre d'une offre windows.

Actuellement cette fonction n'est pas valable dans le cadre des hébergements Windows.
La seule solution est de faire des envois de mail
directement depuis le SMTP."

... lamentable ...
Moi j'appelle cela de l'arnaque pur et simple !

TintinFr
17/10/2014, 18h49
Oups ! oui pardon

fritz2cat
17/10/2014, 18h02
Citation Envoyé par TintinFr
a defaut essayez : ssl0.ovh.net sur le port 567
465 (ssl) ou 587 (en clair ou tls) mais pas 567.

TintinFr
17/10/2014, 17h57
a defaut essayez : ssl0.ovh.net sur le port 567

JeromeHrWeb
17/10/2014, 17h21
Bonjour,

Je viens de retester à l'instant sur mon site, et l'envoi de mail est en erreur chez moi.
Impossible de lire les données de la connexion de transport
alors que la semaine dernière tout était ok ...
Tu as trouvé une solution temporaire?

Jerôme

fritz2cat
13/10/2014, 19h02
L'incident 11355 est clôturé, ça sent mauvais pour toi.
Je ne peux pas comprendre l'attitude d'OVH.

Oui j'ai une solution pérenne SMTP via un de mes dédiés. Mais je ne suis pas vendeur de services.
Je l'ai documentée sur mon blog.demees.net

negaton
13/10/2014, 16h29
Je fait des sites asp puis asp.net depuis l'an 2000, environ.

Je n'ai jamais eu aucun problème avec l'envoi de mail, sauf avec OVH et depuis juillet dernier.
Il faut dire qu'avec asp.net, il ne faut pas être sorti de la cuisse de jupiter pour envoyer des mails : tout est fait, y' plus qu'à !
Et y'a qu'avec OVH qu'on a des soucis avec notre Framework.

Enfin, dans mon cas, j'en ai de moins en moins.
Je migre tous mes clients petit à petit.
Pas de gaieté de cœur, soit dit en passant...

@fritz2cat : je n'ai jamais trouvé d'information claire sur le sujet d'envoi de mail depuis l'hébergement mutualisé Windows OVH. Vous avez cette info ?
Car, entre les incidents déposés où l'on me répond "pas de solution pour le moment, on verra plus tard", les mails au support, les docs ovh périmées, je suis largué...
Voici la tâche travail OVH ouverte suite à mon dépôt d'incident sur le sujet
http://travaux.ovh.net/?do=details&id=11355

Et voici la réponse associée (que vous pouvez lire à cette adresse) : La fonctionnalité de gestion des emails automatisés n'est actuellement pas disponible, et sera déployée prochainement. Aucun délais ne peut malheureusement être fourni actuellement pour son implémentation.

Vous même avez une solution pérenne de paramètres smtp + port + user ? je prend si c'est le cas

Au passage, cette limitation à 300 mails / heures, basée sur l'ip du serveur et non l'instance du mutualisé est à pleurer de rire.
Je suis pas un pro de l'hébergement, mais il faut être peu prévoyant quand on est hébergeur et qu'on met ce genre de sécurité en place sans plan B.
Mais bon, passons.

fritz2cat
13/10/2014, 15h15
Il faut arrêter de mettre les sites de production vers ssl0.ovh.net pour l'envoi de mail.

Vous devez, en qualité de clients avec hébergement mutu Windows, exiger (et obtenir) une solution d'envoi de mail qui ne s'arrête pas de fonctionner quand vos voisins de palier sur le même serveur d'hébergement ont atteint le quota de 300 mails par heure.

Ou bien vous n'utilisez pas les bonnes méthodes recommandées par OVH depuis ASP, dotNET, etc.

negaton
13/10/2014, 14h07
effectivement,

Merci beaucoup pour l'info : ça remarche avec cette adresse + identifiants ovh

Jusqu'à quand ? !

J'arrête pas de changer depuis fin juillet. Un coup l'un, un coup l'autre... Et mes clients qui mettent ça sur mon dos... Ca saoule...

TintinFr
13/10/2014, 12h03
Salut,
Mon appli web envoie sur ssl0.ovh.net port: 587

Je viens de tester ca fonctionne pour moi

negaton
13/10/2014, 10h59
Bonjour,

Encore et toujours des problèmes de mails sur l'hébergement mutualisé Windows ovh : depuis ce week end, et malgré un paramétrage tel que conseillé par ovh (port 587 + serveur externe à ovh de type "orange), mon site retourne des erreurs : service refusé, veuillez réessayer plus tard.

C'est vraiment le MERDIER depuis fin juillet et pas de solution en vue.

J'ai déjà migré 4 sites chez 1&1, l'hémorragie va continuer...