OVH Community, votre nouvel espace communautaire.

Exchange et mots de passe intempestifs avec Outlook2010 / Win XP et apparemment Win 7


mexty
30/09/2014, 18h55
Bonjour à tous,

Petit partage d'information pour ceux à qui cela peut servir... (valable sur les versions Exchange 2013 d'OVH en environnement Outlook 2010)

Symptôme :
Le mot de passe est systématiquement demandé à l'ouverture de Outlook même en cochant la case "mémoriser le mot de passe"...

Raison :
Un problème entre le nom du serveur d'Ovh, le proxy retenu qui est différent et le domaine hébergé....

Alors pour que le mot de passe du client puisse correspondre lors de sa connexion à Outlook, il faut sauver le mot de passe pour les différentes situation.

Solution sous Windows XP ::
1) Lancer la session de l'utilisateur
2) Aller dans Démarrer / Panneau de configuration / Comptes d'utilisateurs
3) Choisir le compte a modifier et cliquer dessus
4) Cliquer sur Gérer mes mots de passe réseau
5) 2 cas de figure :
=>(a) Il existe une entrée ex-mail.biz
=>(b) il n'existe pas d'entrée ex-mail.biz

Cas (a) => Passer au point 6
Cas (b) :
- Cliquer sur Ajouter
- Dans la case Serveur indiquer : ex-mail.biz
- Dans la case Nom d'utilisateur indiquer le mail complet du compte exchange exemple : mon.ovh@que-jaime-mais-qui-me-stresse-parfois.com
- Dans la case mot de passe : le mot de passe exchange du compte à configurer
- Cliquer sur ok

Attention c'est la que l'astuce arrive....

6) Cliquer sur Ajouter
7) Dans la case Serveur indiquer : *.biz.local
8) Dans la case Nom d'utilisateur indiquer le mail complet du compte exchange identique à celui configuré au point (5),
ici exemple : mon.ovh@que-jaime-mais-qui-me-stresse-parfois.com
9) Dans la case mot de passe : le mot de passe exchange du compte à configurer
10) Cliquer sur ok

Lancer Outlook.... et à priori plus de problème.

2 jours pour trouver la solution... Les plus simples sont parfois les plus efficaces.

Il parait que les admin d'ovh n'ont pas réussi à trouver la solution, ca, ca m'inquiète plus... ;-)

(Un grand merci au passage à François du service exchange d'OVH -qui n'est pourtant pas un admin et qui devrait peut être l'être, du coup....- , que j'ai harcelé pendant 2 jours et qui a pris le temps de me donner de sérieuses pistes pour trouver la solution).

Pour conclure, le problème à l'origine est bien lié à l'infrastructure d'Ovh sur exchange mais.... Microsoft ne leur permet pas techniquement de faire autrement...

Gilles
Mexty Prod.