OVH Community, votre nouvel espace communautaire.

VPS 2014 Classic 2 : ubuntu linux-kernel à metter à jour


hugot0r
29/09/2014, 14h11
Aaah !

Je vois que je ne suis pas le seul (en tout cas on est deux )

Il me semble qu'il faut une préparation du kernel de leur part (ovh) merci pour le retour Toufik

Cordialement.

Toufik
28/09/2014, 21h19
Citation Envoyé par hugot0r
Bonjour,

Sympa la version d'ubuntu 14.04 !

Seulement j'aimerais utiliser un noyau récent : le 3.13 par exemple.
Je me demande seulement si on peux changer de noyau sans "causer un dérangement dans le système
Actuellement : 2.6.32-042stab092.3

Je demande aux instigateurs d'ovh :-) s'ils ont une réponse.

Le besoin ? => utiliser docker.io

Cordialement et bonne journée !
Bonsoir,

J'ai passé à peu près toute la journée à tenter de mettre à jour mon kernel vers un plus récent. Je commence à croire que sur les VPS classic c'est impossible, j'ai envoyé un mail au service technique en attente de leur réponse

root@androgate:/boot# uname -a
Linux androgate 2.6.32-042stab092.3 #1 SMP Sun Jul 20 13:27:24 MSK 2014 x86_64 GNU/Linux

root@androgate:/boot# cat /proc/version
Linux version 2.6.32-042stab092.3 (root@kbuild-rh6-x64) (gcc version 4.4.6 20120305 (Red Hat 4.4.6-4) (GCC) ) #1 SMP Sun Jul 20 13:27:24 MSK 2014

hugot0r
25/09/2014, 14h12
Bonjour,

Sympa la version d'ubuntu 14.04 !

Seulement j'aimerais utiliser un noyau récent : le 3.13 par exemple.
Je me demande seulement si on peux changer de noyau sans "causer un dérangement dans le système
Actuellement : 2.6.32-042stab092.3

Je demande aux instigateurs d'ovh :-) s'ils ont une réponse.

Le besoin ? => utiliser docker.io

Cordialement et bonne journée !