OVH Community, votre nouvel espace communautaire.

Livebox Pro V3 sur Fibre Orange et SIP ALG


Bidib
25/09/2014, 18h56
suite de mes péripéties, je parle tout seul mais bon ça peut servir à d'autres
en fait pour que VLAN marche avec un WRT54GL flashé avec le firmware Tomato-Teaman, il faut utiliser le VID Offset...
On en peut mettre qu'un multiple de 16, donc pour que le VLAN associé au WAN marche, il faut utiliser la config suivante :


A noter aussi que je n'avais pas de net en branchant mon réseau local sur le port 1. Sur le port 4, ça marche... La route est longue...

Bidib
25/09/2014, 16h45
Et ben non finalement ça ne passe plus... plus du tout cette fois... je ne comprends plus là...

Bidib
25/09/2014, 16h00
Je viens d'avoir un tech Orange compétent ET de bonne foi (c'est rare), qui m'a avoué que la livebox pro V3 buggait complètement au niveau NAT/DHCP/Pare-Feu à cause de la carte mémoire censée sauvegarder la config. Pour résoudre le problème : retirer la carte mémoire ! et ne pas la remettre; même une fois la config faite.
Maintenant que le pare-feu ne fait plus de zèle, plus de soucis... Bon à savoir !

Bidib
25/09/2014, 14h34
J'ai remarqué que le problème concernait uniquement le flux audio entrant.
Après avoir lutté avec les paramètres du pare-feu de la livebox, cela semble ok. Cette livebox est vraiment très particulière, quand on ajoute une règle, elle fait un peu ce qu'elle veut, elle met la moitié des paramètres assignés sur une autre règle, notamment quand on essaye de rentrer des plages de ports.

les adresses IP que l'on rentre ne sont pas forcément mémorisées, on ne sait pas comment rentrer plusieurs ports (pas une plage mais plusieurs ports non contigus), ni , ni ; ne sont acceptés, bref c'est du grand n'importe quoi...

Bidib
23/09/2014, 17h50
Bon, 3 heures que je me bats avec les VLAN de mon routeur, ça marche pas....
Flashé le routeur avec le firmware tomato de Teaman (qui inclut les fonctions de VLAN Tagging)
Créé un VLAN avec l'ID 835 pour le port WAN mais il ne veut pas se connecter.
Essayé aussi avec le switch (Dlink manageable) en assignant le tag VLAN aux ports du GPON et du routeur, en vain.

Je déséspère...

laurentm
23/09/2014, 11h53
le VLAN 835 c'est un clin d'oeil des techniciens Orange à l'adsl qui utilise le VPI/VCI 8/35 !

le PPPoE ne sert à rien, si ce n'est à authentifier l'abonné mais sur une ancienne Livebox fibre v1 j'avais du PPPoA et là, c'est très dur
de trouver un routeur pro qui possède ce protocole, la plupart étant en PPPoE, IPoE, DHCP...
Le PPPoA avait été créé à l'époque de l'ignoble modem USB surnommé "raie manta" et ne sert plus à grand chose aujourd'hui.

Bidib
23/09/2014, 02h52
Tiens, je viens de trouver ce topic :
http://www.forum-orange.com/forums/v...c.php?id=62783
Apparemment le net serait sur le VLAN 835, à utiliser pour se connecter en PPPoE

autres topics utiles sur ce sujet :
http://www.forum-orange.com/forums/v...c.php?id=56626
http://www.forum-orange.com/forums/v...c.php?id=68325

Bidib
23/09/2014, 02h43
Merci pour cette piste
je vais essayer avec un routeur WRT54GL équipé du firmware tomato qui m'a déjà quelquefois sauvé la vie...
le client a aussi son ancienne livebox pro (v1 ou v2), ça peut aussi se tenter.

J'ai l'impression que c'est du PPPoE même sur la fibre. Alors un client PPPoE devrait retrouver ses petits.

Il y a une livebox v3 spéciale Fibre ? pourtant elle ressemble furieusement à une livebox adsl. Remarque j'ai pas regardé s'il y avait un port RJ11 pour le xDSL.

laurentm
22/09/2014, 18h46
C'est possible mais assez compliqué de remplacer la Livebox fibre par un autre routeur.

Le principe est qu'il y a trois VLAN (pour la data, la téléphonie Orange et la TV Orange), donc il faut que le routeur gèr e les VLAN
ou bien intercaler un switch administrable qui gère les VLAN à la sortie du convertisseur Optique/cuivre.

Je pense que les routeurs Bintec RS230a, RT1202, RXL12100 et autres peuvent gérer (d'après leur hotline c'est possible)
mais comme la fibre à un an de retard dans mon quartier (Châtenay Malabry), je n'ai pas testé... je n'ose pas trop le faire chez mes clients !

En tout cas, j'utilise une Livebox fibre V2 chez un client avec Asterisk et OVH et je n'ai pas de problème (sauf les coupures OVH liées à la mauvaise compatibilité de sip.ovh.fr avec Asterisk), j'ai forwardé les 65535 ports TCP et UDP de la Livebox V2 vers le routeur Bintec RT1202.

Bidib
19/09/2014, 18h42
Bonjour à tous

Je viens d'installer 4 plug'n'phones (LG IP8820) derrière une livebox pro v3, sur une connexion fibre Orange.
La connexion fibre marche du tonnerre, ping et débit sont au top.
Seulement les communications ont des blancs de 3 à 5 secondes, par vagues, pendant une minute ça coupe 3 ou 4 fois puis ça marche nickel pendant une minute. A noter que le client a aussi des téléphones Keyyo, et on a exactement le même souci avec les Keyyo.

Après quelques recherches avec le support OVH, on m'a conseillé de passer en codec G711. Je vois pas trop ce que ça pourrait améliorer à part la qualité du son, bref j'ai essayé, pas mieux.

Chez Keyyo, ils m'ont conseillé de désactiver le SIP ALG sur la box. Sauf que nulle part je ne trouve cette option sur la livebox pro V3. Le support Orange ne comprenait rien à mes questions et me conseillait de brancher mon téléphone sur le port téléphone de la box (merci les gars...) et mettait bien évidemment en cause les autres opérateurs. Je sais que ALG peut provoquer ce genre de symptômes, j'ai déjà eu le souci sur d'autres boxes résolues avec ce protocole.

Quelqu'un saurait-il si on peut activer/désactiver ce protocole sur la livebox pro V3 ?
ou à défaut, par quel modem/routeur on peut remplacer cette box ? je l'ai déjà fait sur de l'ADSL, mais pas sur la fibre, et je ne sais pas ce qu'on peut y coller derrière. Orange a fourni un boitier convertisseur optique <> RJ45, mais que peut-on ycoller derrière ? un simple routeur PPPoE ?