OVH Community, votre nouvel espace communautaire.

caractères accentués sur les mailing listes


fritz2cat
11/09/2014, 06h57
Je vois: Content-Type*: text/plain; charset=utf-8
ce qui semble correct.
Les astérisques devant les ":" ne devraient pas être là par contre.

Ce mail n'est pas diffusé par mailing list.
Impossible de localiser le fautif pour le moment.

Harbarn
10/09/2014, 20h42
Voici l'entête du mail reçu :

Return-Path*:
Delivered-To*: fifi@xxxxxxx.fr
Received*: from b0.ovh.net (HELO queue) (213.186.33.50) by b0.ovh.net with SMTP; 10 Sep 2014 21:36:25 +0200
Received*: from localhost (HELO mail423.ha.ovh.net) (127.0.0.1) by localhost with SMTP; 10 Sep 2014 21:36:25 +0200
Received*: from b0.ovh.net (HELO queueout) (213.186.33.50) by b0.ovh.net with SMTP; 10 Sep 2014 21:36:25 +0200
Received*: from unknown (HELO ?100.126.227.216?) (fifi@xxxxxx.fr@193.253.170.216) by ns0.ovh.net with SMTP; 10 Sep 2014 21:36:24 +0200
Content-Type*: text/plain; charset=utf-8
Mime-Version*: 1.0 (1.0)
X-Mailer*: iPhone Mail (11D257)
In-Reply-To*:
Content-Transfer-Encoding*: quoted-printable
Message-Id*: <5F720158-C881-456B-A742-FD361B647046@xxxxxx.fr>
References*: <0977786B-BDCA-48A0-AC05-47957659F52F@xxxxx.fr> <8F3080E7-0CDE-4780-B9AD-E96D68058442@free.fr>
X-Ovh-Tracer-Id*: 12121438398251419978
X-Ovh-Remote*: 193.253.170.216 ()
X-Ovh-Local*: 213.186.33.20 (ns0.ovh.net)
X-Ovh-Spamstate*: OK
X-Ovh-Spamscore*: 0
X-Ovh-Spamcause*: gggruggvucftvghtrhhoucdtuddrfeejgedrvdekucetufdote ggodetrfcurfhrohhfihhlvgemucfqggfjnecuuegrihhlohhu themuceftddtnecu
X-Spam-Check*: DONE|U 0.5/N
Rép*: [discussion] Essai


à é è ê ù

--
Philippe.

Le 10 sept. 2014 à 20:25, Fifi a écrit :

Oui mais pas depuis l'iPhone.

à é è ê ù

--
Philippe.

Le 10 sept. 2014 à 19:19, Jean Pierre Vitorino a écrit :


ca marche

éèà öôûç….
En fait, le mail reçu sur l'iPhone était encore mal encodé. Même le € donnait â,-
Mais sur le client mail du mac, c'est arrivé correctement.
Je vais intégrer un € dans le message du Bottom de la liste.
Mais je ne sais pas comment le recevoir correctement sur l'iPhone.

Merci du truc.

fritz2cat
10/09/2014, 20h13
C'est effectivement un problème de unicode (UTF-8)

Sans avoir les en-têtes des mails ainsi que le corps du message (en format "view source") ça va être difficile de faire un diagnostic.

Avec un autre appareil que l'iPhone essaie aussi en mettant au moins un caractère € dans le texte du message.
Le fait de mettre € oblige à utiliser UTF-8 ou ISO-8859-15.

Et vois si le €€€ est bien affiché à l'arrivée.

Harbarn
10/09/2014, 18h18
Je rectifie, le problème ne se présente qu'en postant depuis l'iPhone.

Pourtant, je l'utilise sur d'autres mailing listes, des forums, ça n'arrive jamais.

Et bien sûr, je ne peux pas modifier le charset de mon iPhone.

Harbarn
09/09/2014, 10h58
Bonjour,

Je viens de créer des mailing listes, mais les caractères accentués sont transformés en " è " ou autres cochonneries.

Mes mails passent très bien par contre.

J'envoie mes mails via iPhone ou via mail de iMac.

mails envoyés par ssl0.ovh.net, domaine vttherblay.fr, hébergement mutualisé perso2014.
Mailing liste obtenue par un mxplan.

Savez-vous comment faire ?

Merci.