OVH Community, votre nouvel espace communautaire.

Logs ovh indisponible?


chiropracteur
21/07/2014, 23h32
Le problème n'est apparu que cette semaine. Maintenant que je peux accéder aux logs, j'ai pu voir dans l'historique que les logs du 16/07 ne commencent qu'à 17h26, ce qui est totalement inhabituel, et le problème est apparu juste après. Donc je pense qu'il y a eu un problème côté OVH ce jour là, et que les logs étaient ensuite impactés, le site étant up (aucun problème remonté par google webmaster lors des différents accès).

fritz2cat
21/07/2014, 21h32
ça date peut-être de la date des changements de mot de passe imposés par OVH il y a environ un an (suite à un hack)
J'ai des domaines dont le mot de passe d'accès aux logs n'avait pas été mis à jour (peut-être contact tech et non proprio ? je n'ai pas creusé)

chiropracteur
21/07/2014, 20h15
Bonjour,

J'utilisais un identifiant différent que celui du manager, qui fonctionnait depuis plusieurs années très bien. En plus, je n'avais pas de message comme quoi le motde passe était bon, et j'arrivais à accéder aux vieilles statistisques.

Aujourd'hui, le login / mdp n'était plus valide (suite à une vérification d'Ovh?). Je suis allé dans le manager Ovh pour créer un nouveau compte. L'ancien login "nom d'utilisateur invalide XXX" ne pouvait pas être utilisé, alors j'en ai mis un nouveau, et là ça fonctionne à nouveau (enfin il a fallut 5 minutes, ne pas s'inquiéter si ça ne marche pas de suite).

Problème résolu pour moi, merci, et j'espère que ce sujet pourra aider d'autres personnes si besoin.

Baptiste.D
21/07/2014, 15h48
Bonjour,

Les logs semblent pourtant bien accessibles. L'incident persiste t-il toujours ? Utilises-tu bien les mêmes identifiants que pour accéder à ton Manager ?

Cordialement,
Baptiste D.

chiropracteur
19/07/2014, 23h24
Bonjour,

Depuis quelques jours, les logs ovh sont indisponibles sur mon site, via l'adresse :https://logs.ovh.net/chiropratique-brie.fr/

Cela marchait très bien avant.

J'ai des erreurs 403 :
Forbidden
You don't have permission to access /chiropratique-brie.fr/osl on this server.

et pour les logs du jour, j'ai ce message : Pas de logs trouvés pour le 19-07-2014.

Est-ce que d'autres personnes ont ce problème? J'espère que rien d'autre n'est impacté sur le site.