PDA

Voir la version complète : Bad SubDomain SQL query (attaque ?)



creationata
26/02/2012, 18h04
Bonjour,

En voulant me connecter à mon site et à mon admin cet apres midi, plus rien, page blanche avec ce message :

Warning: Invalid argument supplied for foreach() in /homez.483/..../www/classes/Language.php on line 519
Bad SubDomain SQL query.

1h plus tôt tout fonctionnait et je n'ai touché à rien.

J'ai vu sur les travaux OVH qu'hier il y avait eu ceci :

"Bonjour,

Nous avons rencontré des perturbations sur le réseau suite à une attaque.

Des lenteurs ont été constatés, mais l'ensemble des services étaient resté accessibles."

J'ai l'impression que ma DB est "vide" car quand je vais voir les tables est inscrit :

Erreur
MySQL a répondu:
#1286 - Unknown table engine 'InnoDB'

Est ce en lien, ou bien je me suis fait "pirater" de mon côté.....

Je commence à baliser un peu (sans compter les clients du dimanche que je perds....)

Merci d'avance pour vos réponses.

nextgen
26/02/2012, 18h28
Bon ben on est 2...

Je viens de répondre dans un vieux topic que j'ai trouvé, perso je pense que le problème vient d'ovh et non d'une attaque de nos sites.

Regarde le topic, le membre Vince38 a eu le même problème que nous.

http://forum.ovh.com/showthread.php?t=75781

evandcom
26/02/2012, 18h33
Bonjour,

idem pour un site professionnel d'une cliente

message erreur : #1286 - Unknown table engine'InnoDB'

résultat son site ne fonctionne plus grosse panique....

nextgen
26/02/2012, 18h41
Perso c'est une boutique Prestashop, d'ou la table InnoDB c'est aussi du prestashop chez vous ?
Cette boutique est mon second site, avec un petit trafic du coup je l'ai mis sur un plan perso, idem pour vous ?

antookha
26/02/2012, 18h57
meme problemes, meme symptomes... ca ressemble a un probleme matériel ...

nextgen
26/02/2012, 19h22
Plus ça va et plus la liste s’agrandit....

ekozan
26/02/2012, 19h43
faut envoyer un tweet a tony@ovh pour qu'il voi le problème ou alors ouvrir des ticket incident vous ete sur le même cluster ?

nextgen
26/02/2012, 19h51
Voilà les infos pour moi

Type d'offre : perso
Serveurs web : cluster003
Serveurs de données : filerz483

J'ai ouvert un ticket d'incident déjà mais pas de réponse encore et pas possible de les joindre par téléphone le dimanche.

Je viens d'essayer un export de ma bdd avec phpmyadmin, la bdd est vide aussi...

antookha
26/02/2012, 19h53
Type d'offre : perso
Serveurs web : cluster010
Serveurs de données : filerz462

creationata
26/02/2012, 19h56
Oui c'est une boutique Prestashop, cluster 004, offre perso.

ça me rassure de voir que je suis pas la seule.... je dormirais un peu mieux ;)

Effectivement le dimanche nous ne risquons pas d'avoir beaucoup de réponses.... on verra donc demain ! En espérant qu'ils puissent récupérer les données perdues.... (c'était évidement ce soir que j'étais sensée faire mes sauvegardes.......)

nextgen
26/02/2012, 19h58
Pas les mêmes clusters mais que des offres perso.

Oui j'ose espérer qu'ils puissent récupérer les données perdues sinon on est mal barré et ça fait peur de savoir que nos données ne sont pas en sécurité du tout si c'est le cas...

tony
26/02/2012, 20h27
Erreur SQL, faut filer le nom du serveur SQL pour qu'on puisse checker.
Ou le nom d'un site concerné

Tony

antookha
26/02/2012, 20h44
Resolu

nextgen
26/02/2012, 20h52
Merci ça marche de nouveau :)

creationata
26/02/2012, 21h11
Super tout refonctionne ! Bravo pour la résolution du problème un dimanche soir !

evandcom
26/02/2012, 21h55
idem
Bravo super réactif

:D:D:D:D:D:D:D:D:D

AutarTICa
11/05/2012, 20h43
Bonjour,

Je reprend ce topic car le site d'un de mes clients présente la même erreur.
serveur : mysql51-50.bdb
BD: sweet...

Pourriez-vous corriger ce problème SVP ?

Merci beaucoup

chamss19
11/05/2012, 20h51
Bonjour,

Pourriez-vous faire le nécessaire svp? même problème

serveur : mysql51-50.bdb
BD: sallesd******



Merci beaucoup

hubsyst
11/05/2012, 20h51
Bonjour,

je suis également dans ce cas et rassuré de voir que je ne suis pas le seul et sur le même serveur que autartica et que Chamss19 :
Serveur : mysql51-50.bdb
BD : cdj......

Je vous remercie également de faire le nécessaire pour rétablir ce serveur.

Cordialement.

nextgen
01/07/2012, 12h47
Bonjour,

Un nouveau problème est de retour....
Depuis ce matin, impossible d'accéder à mon site, j'ai le message: Link to database cannot be established.

Voilà les infos pour moi

Type d'offre : perso
Serveurs web : cluster003
Serveurs de données : filerz483

nextgen
01/07/2012, 12h58
Bon c'est revenu, peut-être mon tweet à Tony@OVH, en tout cas si c'est ça merci Tony car là ça refonctionne :)